By in Breaking News

Site Updates - June 18th 2014

Hi everyone, I want to let you know of some updates that I am getting ready to install. The first biggest change is an enhancement to the image credit field. This will two things, the first is it will remind you that you need an image credit. The second is it allows us to incorporate it into the post without it needing to be in the post content itself. It should help clear some things up. Currently, it is not in the article view itself but that will be coming soon.

The next biggest change is I changed the CAPTCHA to use Solve Media instead of MintEye. Why? I liked the MintEye setup but some people found it difficult to use and others had issues with it loading at all. I am hoping they will work a little better for people.

I also need to apologize... I completely forgot about the comment delete feature. I promise I will work on that next :)

Finally, we are working on a completely different setup. I will post more about that in a post by itself but its taking our idea in a slightly different direction. Don't worry, we are still going to have what we have now. But we are going to offer additional "sections" or "portals" to the site that will differ ourselves from everyone else.

There is no point in staying just "another paid to write site". We need to pivot into something that will be sustainable but also useful. Currently, we are nothing more than a handful of blog posts. Nothing wrong with that but I want to start rewarding more valuable content... I am still working out some little details but as soon as I know enough to post about it I will.

As always, our changes always come out in public beta. So please let me know if anyone is having an issue with any of the changes and I'll look into it right away.


You will need an account to comment - feel free to register or login.

Comments

tech40 wrote on June 18, 2014, 9:04 PM

I just want to ask if there is chance that this will happen?? http://www.personapaper.com/article/5128-suggestion-poll-vote-should-be-open-for-everyone-vote

Platespinner wrote on June 18, 2014, 9:15 PM

I noticed that the article submission page was different. I attempted to post but was unable to and it would not even save my article as a draft (not a huge problem since I write in Google.docs and then copy). Is this a problem across the board or is it just me?

allen0187 wrote on June 18, 2014, 9:17 PM

Looking forward to these changes!

ashley wrote on June 18, 2014, 9:19 PM

That is a good question. Let me think on it... on the surface I don't see an issue but let me put a little more thought into it.

ashley wrote on June 18, 2014, 9:20 PM

You may have to login again - when I went to go test the changes live I ran into an issue until I logged in again. Try that and see if it works any better for you.

ashley wrote on June 18, 2014, 9:20 PM

Thank you :)

JanetHunt wrote on June 18, 2014, 9:25 PM

Ashley These changes sounds exciting! Can't wait to see them! :)

Platespinner wrote on June 18, 2014, 9:25 PM

I tried that and had the same problem. I am also not seeing a captcha. It isn't on the left where it used to be, and it isn't at the bottom either.

Fractal wrote on June 18, 2014, 9:34 PM

I often forget the image credit. I only use my own but a reminder will be welcome.
Whatever you use, Captcha or whatever is fine. If it keeps the loonies away. :0

cruisincrazy wrote on June 18, 2014, 9:43 PM

Love the idea of the extra rewarding for more valuable content. Looking forward to the changes.

allen0187 wrote on June 18, 2014, 9:52 PM

Tried logging out and logging back in just now. Same problem, I can't submit a post and I see no captcha.

allen0187 wrote on June 18, 2014, 9:54 PM

It just worked for me.

After hitting the submit button, a new window will appear with the captcha. Once, that has been cleared, the article will be posted.

SandraLynn wrote on June 18, 2014, 9:54 PM

Thank you for the update! Looking forward to the changes emoticon :smile:
Excited for any new direction!

Cheers :)

Platespinner wrote on June 18, 2014, 10:06 PM

Still no luck. I wonder if the pop up blocker in my chromebook is part of the problem? I'll try again in the morning...I've had enough for one day!

LoudMan wrote on June 18, 2014, 10:56 PM

Please leave the control over comment delete in the hands of the o.p., please. It's too easy a tool to harass with, otherwise. :D

Bensen32 wrote on June 18, 2014, 11:23 PM

Lookin forward to some new changes cant wait to see them in action, thanks again for the good updates and keeping us informed.

AliCanary wrote on June 18, 2014, 11:26 PM

Thanks for keeping us updated! I think the image credit field is an OUTSTANDING idea--no more fussing at people--just put it in, or don't publish! I'm sure the suggestion has already been made, but Yahoo offers upfront pay (plus page views) for higher-value content, or just page views alone for more bloggy stuff. You'd have to have some capital for that, though, so I'm sure that would be down the road a bit.

Bensen32 wrote on June 18, 2014, 11:37 PM

Yep in the same boat just tried like 4 times to post and it wont let me I did however get to save it as a draft.

edumate wrote on June 18, 2014, 11:47 PM

Thanks for the update. I hope things will turn out great for all of us here. Wish you all the best :)

allen0187 wrote on June 19, 2014, 1:56 AM

ashley , after the site update, i cannot follow anyone. The 'Follow Me' button isn't working. Also, I cannot edit my posts. Kindly look into this. Cheers!

poddys wrote on June 19, 2014, 5:33 AM

All sounds good. I like the idea of a field for the image attribution, don't know of any other site that does that. As long as I can read a Captcha or figure it out it's good. So far there was only 1 slider I had trouble with, but I know some letter/numbers are hard to read on some of the Captcha systems. The last point sounds REALLY interesting. Definitely don't just be a clone of other sites, offer something different. Like it :)

Platespinner wrote on June 19, 2014, 5:44 AM

I am experiencing this problem also, in addition to being unable to post.

Randajad_The_Traveller wrote on June 19, 2014, 6:04 AM

I think the edit button is missing again, I have an article in the wrong category and I can't fix it.

ashley wrote on June 19, 2014, 8:06 AM

Well thats not good... allen0187 and Platespinner - what happens when you try to follow someone? Do you get an error or does it just sit there and do nothing?

Platespinner - what browser are you using? What happens when you hit the submit button?

Platespinner wrote on June 19, 2014, 9:21 AM

I was able to follow other users again this morning. Yesterday evening when I hit the follow button nothing happened. No error message.

I'm using chrome. If I get a chance later I'll try using a different browser on one of our other computers.

Chantiele wrote on June 19, 2014, 10:03 AM

Thanks for the updates, Cannot wait to see what else you have up your sleeve

Platespinner wrote on June 19, 2014, 10:14 AM

I was able to post using Firefox. I wonder what's up with chrome.

tshively wrote on June 19, 2014, 2:01 PM

&ashely I know you are prob being loaded down with all the same things, but I just wanted to let you know that I am unable to make posts. I have tried logging out and back in many times since yesterday every time that I hit submit it doesn't do anything, I even try saving a copy and it does not do anything. I know it is prob something to do with all the updates going on. I just don't want everyone to think I am not posting any more it's just I can't get any of my posts to go through. Thank you for everything you are trying to do with this site I know how hard you all are working to make it right that is why I am being patient and just waiting it out. :) P.S I am using google chrome if that has anything to do with it. I will go try a different server and see if that helps if so I will let you know. Thanks

tshively wrote on June 19, 2014, 2:09 PM

I just wanted to let you know that I just tried with IE and it went through so I am thinking that it has something
to do with google chrome. :)

wampamba wrote on June 19, 2014, 4:38 PM

You're a genius &ashely since am a junior web developer, I know what it means to come with such features in an already functional application. I appreciate.

allen0187 wrote on June 19, 2014, 9:53 PM

I was able to follow someone already this morning.

I'm seeing the 'edit post' icon again but reposting the edited article takes a long time. The message is just stuck there.

allen0187 wrote on June 19, 2014, 10:09 PM

I was able to edit and submit an edited post with Firefox. FYI.

LadyDuck wrote on June 20, 2014, 1:39 AM

You are doing a great work to make this site even better. I think that your idea to be different from others "paid to write" site is a way to attract quality writers. I appreciate the change of CAPTCHA, I had difficulties in getting it right.

Ruby3881 wrote on June 20, 2014, 2:36 AM

I have been away fir a bit, so I haven't encountered any of the changes yet. The efforts you are putting into the site are very much appreciated. I'm excited about this new direction you want to explore. Can't wait to hear about it!

momathome wrote on June 20, 2014, 8:21 AM

I will be awaiting additional information on the changes as it relates to post content, portals and sections as I think these are going to be the most relevant for me as I still have no desire to write news, celebrity or purely informational posts. It was actually those types of requirements for sites like Squidoo that had me determined that I did not want to write online to begin with.

madhavan_as wrote on August 25, 2014, 10:44 AM

nice and good to know about the changes. I am a newbie here.